La team DC/Blogeoise vous propose un plug-in pour passer de la version 1.2.3 vers la 1.2.4 en toute simplicité. Ce plug-in ne permet le passage que de 1.2.3 vers 1.2.4 et non depuis une version antérieure.
Enfin voila une bonne initiative pour les gens qui n'ose pas toucher les sources de leur blog favori. Néanmoins, il est toujours préférable de faire une sauvegarde de son système avant.
Pour plus d'informatin, allez voir le blog de la team blogeoisie et vous pouvez télécharger le plug-in en cliquant sur le lien.